Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - cscturulo

Pages: [1]
1
I moved my Opengoo system from an old host to a new host, everything connected just fine, and the database kept all the information and users in tact, but the documents are corrupt. They show up with all the associated comments, but when you try and download and open any of the documents such as a jpg, excel doc, etc, they are corrupt and will not work. Also, none of the User Avatars came over. The Uploads folder is in tact and I uploaded it as is from the exact server it was working well on.

I am at a loss for how to remedy this. I have 20 GB's worth of files I don't want to loose.

Any ideas on how to fix this? I'm willing to hire some help if needs be.

Thanks!

2
Installation problems / Re: document links dead
« on: March 01, 2011, 01:20:52 AM »
Did you ever figure this out? I moved my Opengoo system from an old host to a new host, everything connected just fine, but the documents are corrupt. They show up, but when you try and download and open any of the documents such as a jpg, excel doc, etc, they are corrupt and will not work. Also, none of the User Avatars came over. The Uploads folder is in tact and I uploaded it just fine from the exact server it was working well on.

Any ideas on how to fix this?

3
Ideas / Awesome!
« on: June 11, 2009, 01:30:24 AM »
I just wanted to say, I think this software is AMAZING! I have tried them all! And OpenGoo tops everything out there, both commercial and opensource! Thank you!! Keep up the good work!

Pages: [1]
anything
anything