Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Robert1724

Pages: [1] 2 3 ... 5
1
Polski / Re: Przeprowadzka - zmiana serwer fengoffice
« on: May 23, 2011, 10:48:34 AM »
wszystko pięknie... ale 9 GB nie chce mi się przenosić...
ponadto zastanawiałem się nad optymalizacją katalogu upload bo jest GIGANTYCZNY !

?

2
Polski / Przeprowadzka - zmiana serwer fengoffice
« on: May 16, 2011, 04:04:04 PM »
Mam potrzebę przenieść obecnie używany fengoffice na inny serwer wirtualny.,
Czy jest jakiś sposób aby zautomatyzować taką przeprowadzkę ?
Zrobiłem backup całości fengoffice i zajmuje mi łącznie ~ 9Gb...

ktoś ma jakiś sposób ?

Robert

I need to move now used fengoffice on another virtual server.,
Is there any way to automate such a move?
I did a full backup fengoffice and it takes me a total of ~ 9GB ...

anyone have any way?

Robert

3
Polski / Jak dodać nowy typ dokumentu i ikonę ?
« on: February 01, 2011, 08:01:12 AM »
Jak dodać nowy typ dokumentu np. *.dwg i przyporządkować ikonę ?

To add a new document type, such as *. dwg files and assign an icon?

?

4
How To's / Re: The default e-mail template ?
« on: January 11, 2011, 01:17:09 PM »
All of them are used for system notifications

Best regards,
Francisco

It probably does not understand is ... I'm looking at the code location where you can add a reference to create new mail messages, so that was a standard html file for the message.

is it possible?

Roberto

To chyba nie zrozumieliśmy się... Ja szukam w kodzie miejsca gdzie można dodać odwołanie do tworzonej nowej wiadomości mail, tak aby plik html był wzorcem dla wiadomości.

czy to jest możliwe ?

Roberto

5
How To's / Re: The default e-mail template ?
« on: January 07, 2011, 12:19:03 PM »
Which file is responsible for e-mail?

Roberto

6
Polski / Re: IMAP poprzez Gmail ?
« on: January 07, 2011, 07:31:32 AM »
Odpowiedź i rozwiązanie problemów w tym temacie :
http://forums.fengoffice.com/index.php?topic=5194.0

7
Polski / Re: IMAP nie synchronizuje ? czemu? IMAP not synchronizing? why?
« on: January 07, 2011, 07:30:37 AM »
Odpowiedź na problem uzyskałem w tym temacie :
http://forums.fengoffice.com/index.php?topic=5194.0

8
How To's / The default e-mail template ?
« on: January 07, 2011, 06:42:05 AM »
Hi;

how to make code changes to your default e-mail was based on the selected template html? I would like to refer to feng html file located on a root that is a model for the default system messages.

Is it possible?

Roberto

9
How To's / Re: E-mail is not synchronized - Why ?
« on: January 04, 2011, 02:26:32 PM »
The issue is in the MailController file.. when sending an email you should have the following line as it is written next, being the first variable $account->getSyncServer() instead of $sync_server or alike.

$check_sync_box = MailUtilities::checkSyncMailbox($account->getSyncServer(), $account->getSyncSsl(), $account->getOutgoingTrasnportType(), $account->getSyncSslPort(), $account->getSyncFolder(), $account->getSyncAddr(), $account->getSyncPass());

Best regards,
Francisco

Super! It works perfectly!
That I missed most of feng!

Thank you !

10
Community Contributions / Re: Mod: column filesize in list view
« on: January 01, 2011, 12:44:57 PM »
Hi:

Can you describe how to turn modify the code to display the size of documents ?

11
How To's / Re: E-mail is not synchronized - Why ?
« on: December 29, 2010, 07:36:39 PM »
Hi Roberto,

I have already told you in other thread that this happens due to a bug that we have already fixed for our future release.. If you want to fix it yourself look for an unused variable in the MailController and you may figure out the solution to the issue

Best regards,
Francisco

ok thanks for correcting.

Roberto

12
How To's / E-mail is not synchronized - Why ?
« on: December 28, 2010, 07:15:17 PM »
FengOffice synchronizes the directory sent when you use the functions in the administration panel -> Email Accounts -> Sync.
And when I send traditional e-mail message is not synchronized with the directory is shipped.
Why?

Roberto

13
Polski / Re: IMAP poprzez Gmail ?
« on: December 27, 2010, 06:12:07 PM »
You may double check your mail settings, try to debug it and find it what is going on and fix it or wait until the next version is released, which does not guarantee to fix your issue 100%..

Best regards,
Francisco

Strange sytaucja:
FengOffice synchronizes the directory sent when you use the functions in the administration panel -> Email Accounts -> Sync.
And when I send traditional e-mail message is not synchronized with the directory is shipped.
Why?

Dziwna sytaucja :
FengOffice synchronizuje katalog wysłane, gdy użyje funkcji w panelu administracyjnym --> Konta e-mail --> Synchronizuj.
A gdy wyślę tradycyjnie e-mail to wiadomość nie zostaje synchronizowana z katalogiem wysłane.
Czemu ?

14
Polski / Re: IMAP poprzez Gmail ?
« on: December 27, 2010, 07:05:30 AM »
It is right there in your log.. "unable to connect to ssl://poczta.superhost.pl:587 "

Which Feng Office version are you using anyway?


Best regards,
Francisco



I use 1.7.3.1 ....

So any ideas ?

15
Polski / Re: IMAP poprzez Gmail ?
« on: December 23, 2010, 06:48:28 PM »
Actually I have fixed a little thing in there a couple of days ago which will be added in a future version which may be the cause. However, do not forget to check your log.php file and see what is going on.

Best regards,
Francisco

I attach a file log.php and ask for a hint what might be the cause of fault sync with my IMAP server?

Załączam plik log.php i proszę o wskazówkę co może być powodem błedu synchronizacji IMAP z moim serwerem ?
Code: [Select]
<?php die(); ?>
Session "default" started at 2010-12-23T21:41:42+0000
#1 ERROR: Error: fsockopen() [<a href='function.fsockopen'>function.fsockopen</a>]: SSL operation failed with code 1. OpenSSL Error messages:
    error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol in '/users/w8246/www/xxxxxxxxxxxxx.pl/library/swift/lib/classes/Swift/Transport/StreamBuffer.php' on line 233 (error code: 2)
#2 ERROR: Error: fsockopen() [<a href='function.fsockopen'>function.fsockopen</a>]: Failed to enable crypto in '/users/w8246/www/xxxxxxxxxxxxx.pl/library/swift/lib/classes/Swift/Transport/StreamBuffer.php' on line 233 (error code: 2)
#3 ERROR: Error: fsockopen() [<a href='function.fsockopen'>function.fsockopen</a>]: unable to connect to ssl://poczta.superhost.pl:587 (Unknown error) in '/users/w8246/www/xxxxxxxxxxxxx.pl/library/swift/lib/classes/Swift/Transport/StreamBuffer.php' on line 233 (error code: 2)
#4 ERROR: ERROR SENDING EMAIL: #0 /users/w8246/www/xxxxxxxxxxxxxx.pl/library/swift/lib/classes/Swift/Transport/StreamBuffer.php(70): Swift_Transport_StreamBuffer->_establishSocketConnection()
    #1 /users/w8246/www/xxxxxxxxxxxxxx.pl/library/swift/lib/classes/Swift/Transport/AbstractSmtpTransport.php(101): Swift_Transport_StreamBuffer->initialize(Array)
    #2 /users/w8246/www/xxxxxxxxxxxxxx.pl/library/swift/lib/classes/Swift/Mailer.php(74): Swift_Transport_AbstractSmtpTransport->start()
    #3 /users/w8246/www/xxxxxxxxxxxxxx.pl/environment/classes/mail/MailUtilities.class.php(714): Swift_Mailer->send(Object(Swift_Message))
    #4 /users/w8246/www/xxxxxxxxxxxxxx.pl/application/controllers/MailController.class.php(791): MailUtilities->sendMail('poczta.superhos...', 'rkusmierz  <rku...', Array, 'testowy', '<div style="fon...', '', '', NULL, 587, 'rkusmierz@3dsig...', '100<?=', 'text/html', 'ssl', '<og.1293140499....', '', Array, 'Message-ID: <og...', 2)
    #5 /users/w8246/www/xxxxxxxxxxxxxx.pl/environment/classes/controller/Controller.class.php(76): MailController->send_outbox_mails()
    #6 /users/w8246/www/xxxxxxxxxxxxx.pl/environment/classes/controller/PageController.class.php(62): Controller->execute('send_outbox_mai...')
    #7 /users/w8246/www/xxxxxxxxxxxxx.pl/environment/classes/Env.class.php(133): PageController->execute('send_outbox_mai...')
    #8 /users/w8246/www/xxxxxxxxxxxxx.pl/init.php(163): Env::executeAction('mail', 'send_outbox_mai...')
    #9 /users/w8246/www/xxxxxxxxxxxxx.pl/index.php(9): require('/users/w8246/ww...')
    #10 {main}
#5 DEBUG: Could not send email: Connection could not be established with host poczta.superhost.pl [ #0]
    mail_id=8838
#6 DEBUG: Swift returned sentOK = false after sending email
    mail_id=8838
Time since start: 2.2429459095001 seconds
-------------------------------------------------------------------------------

Pages: [1] 2 3 ... 5
anything