Author Topic: Problem with update  (Read 2412 times)

gustavo23

  • Newbie
  • *
  • Posts: 4
    • View Profile
Problem with update
« on: March 13, 2009, 11:40:01 AM »
Hello,

I have problem with update: 1.1 to 1.2.1.

http://**********/opengoo/public/upgrade/
Code: [Select]
You already have upgraded to the latest possible version.
Debug mode:
Code: [Select]
Query failed with message 'You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'ORDER BY `order_value` DESC LIMIT 0,20' at line 1'
Error params:
File: /var/www/opengoo/environment/library/database/adapters/AbstractDBAdapter.class.php
Line: 386
Sql: ORDER BY `order_value` DESC LIMIT 0,20
Error number: 1064
Error message: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'ORDER BY `order_value` DESC LIMIT 0,20' at line 1
Backtrace:
#0 /var/www/opengoo/environment/library/database/adapters/AbstractDBAdapter.class.php(272): AbstractDBAdapter->prepareAndExecute(' ORDER BY `orde...', NULL)
#1 /var/www/opengoo/environment/library/database/DB.class.php(146): AbstractDBAdapter->execute(' ORDER BY `orde...', NULL)
#2 /var/www/opengoo/application/models/comments/Comments.class.php(75): DB::execute(' ORDER BY `orde...')
#3 /var/www/opengoo/application/controllers/DashboardController.class.php(71): Comments::getSubscriberComments(NULL, NULL)
#4 /var/www/opengoo/environment/classes/controller/Controller.class.php(69): DashboardController->index()
#5 /var/www/opengoo/environment/classes/controller/PageController.class.php(62): Controller->execute('index')
#6 /var/www/opengoo/environment/classes/Env.class.php(161): PageController->execute('index')
#7 /var/www/opengoo/init.php(147): Env::executeAction('dashboard', 'index')
#8 /var/www/opengoo/index.php(9): require('/var/www/opengo...')


 is a bug? ???

thanks,
gustavo

 

anything