Author Topic: Fatal error with auto upgrade  (Read 2967 times)

msauter

  • Full Member
  • ***
  • Posts: 118
    • View Profile
Fatal error with auto upgrade
« on: March 19, 2009, 03:50:37 AM »
While doing an automatic upgrade from 1.2.1 to 1.3 I encountered an error telling me that I was running PHP4, not PHP5. (This was actually true because my hosting provider is messing around whith my account currently.) So I corrected that in my php.ini, but now I'm getting an uggly DBQueryError telling me:

Query failed with message 'Unknown column 'default_billing_id' in 'field list''

Help please!

P.S. We should absolutely check the PHP version again before running the upgrading procedure!

msauter

  • Full Member
  • ***
  • Posts: 118
    • View Profile
Re: Fatal error with auto upgrade
« Reply #1 on: March 20, 2009, 02:40:51 PM »
To solve the problem:

Go to http://www.yourserver.com/opengoo/public/upgrade/ and run the upgrade procedure manually.