Author Topic: auto upgrade and can't unzip file  (Read 1442 times)

fredr

  • Newbie
  • *
  • Posts: 4
    • View Profile
    • Email
auto upgrade and can't unzip file
« on: August 19, 2009, 09:18:46 AM »
I know this has been touched on by other topics, but I'm still stuck after looking at them, and looking for some help.
When I choose the auto update option (to latest V1.5.2), it says "Loading..." for a few seconds, then "unable to open zip file".

Previously mentioned solutions include:
- installing php_zip.  According to phpinfo, I have zip "enabled" with Zip V2.0.0 and Libzip v0.7.1.  I assume that means I did everything right, including enabling the extension in php.ini and restarting apache.
- giving permissions to the web server in the opengoo directory.  I have given ownership to www-data of everything in /opengoo and the directory itself.

I'm hosting opengoo on a VPS (so I have root access) running ubuntu.  Is there something else I should be doing to get automatic upgrades working?

Thanks

 

anything