Author Topic: Blank screen after logging in  (Read 5778 times)

Dave3

  • Newbie
  • *
  • Posts: 3
    • View Profile
Blank screen after logging in
« on: July 29, 2015, 04:19:54 PM »
Hi Everyone,

Just installed Feng Office, the install went fine and everything was successful, then I went to log in and after logging in I just get a blank screen with "Home" a search bar and my username at the top and copyright text in the body of the page. Trying to go to the inks in my username also just yields this same page.

What can I do to fix this?

conrado

  • Administrator
  • Hero Member
  • *****
  • Posts: 999
  • Conrado
    • View Profile
    • Feng Office
    • Email
Get Official Support for your Feng Office. Support the development team. Sign up for a Free Trial here.

ALEXsei

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Blank screen after logging in
« Reply #2 on: August 23, 2015, 06:10:01 PM »
Hi

blank screen

Session "default" started at 2015-08-23T20:57:03+0000
#1 ERROR: Error: Undefined variable: image in '/home/***i/public_html/Board/application/views/contact/card.php' on line 22 (error code: 8)
#2 ERROR: Error: Undefined index: dimensions in '/home/***/public_html/Board/application/layouts/website.php' on line 522 (error code: 8)
#3 ERROR: Error: Invalid argument supplied for foreach() in '/home/***/public_html/Board/application/layouts/website.php' on line 522 (error code: 2)
Time since start: 0.76872611045837 seconds

ALEXsei

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Blank screen after logging in
« Reply #3 on: August 23, 2015, 06:11:42 PM »
3.3beta

conrado

  • Administrator
  • Hero Member
  • *****
  • Posts: 999
  • Conrado
    • View Profile
    • Feng Office
    • Email
Re: Blank screen after logging in
« Reply #4 on: October 22, 2015, 05:58:36 PM »
Did you install a stable release of 3.3?
Get Official Support for your Feng Office. Support the development team. Sign up for a Free Trial here.

chrisv

  • Newbie
  • *
  • Posts: 1
    • View Profile
    • Travel Agency OKC
    • Email
Re: Blank screen after logging in
« Reply #5 on: March 09, 2016, 01:40:17 AM »
Thank you for including the follow-up with examples on the fix.  This was able to fix our issue.

raffaella

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Blank screen after logging in
« Reply #6 on: April 22, 2016, 05:54:13 AM »
Hi,
I have the same problem; i tried with IE, Chrome, Firefox in Windows 10 and in Windows Server 2008 R2.
I attach my log file, can you help me please?

Thank you so much.

natalia.martinez

  • Administrator
  • Jr. Member
  • *****
  • Posts: 69
    • View Profile
Re: Blank screen after logging in
« Reply #7 on: May 02, 2016, 04:15:56 PM »
Hello,

You can try the following:

- Erase the cache/autoloader.php file
- Check that Apache has writing permissions on the following folders: cache, tmp, upload, config
- If the previous options do not help, you can also check the error log from apache and the cachelog.php file

Hope this helps  :)

Natalia

raffaella

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Blank screen after logging in
« Reply #8 on: May 04, 2016, 07:40:20 AM »
Hello,

You can try the following:

- Erase the cache/autoloader.php file
- Check that Apache has writing permissions on the following folders: cache, tmp, upload, config
- If the previous options do not help, you can also check the error log from apache and the cachelog.php file

Hope this helps  :)

Natalia

Thank you Natalia, ma this not helped me.
Someone else can suggest other attempts?

natalia.martinez

  • Administrator
  • Jr. Member
  • *****
  • Posts: 69
    • View Profile
Re: Blank screen after logging in
« Reply #9 on: August 04, 2016, 12:17:26 PM »
Hello Raffaella,

You can also try upgrading the plugins with the following command: php [FENG_ROOT]/public/install/plugin-console.php update_all
More info can be found here: http://www.fengoffice.com/web/wiki/doku.php/installation:migration?&#plugins_installation_and_updates

Many thanks for reporting this.
And sorry for my delayed answer. For bug reports and faster troubleshooting, we always suggest using our bug tracking system for bugs reported by the (unsupported) Community Edition users:
http://www.fengoffice.com/web/bugs/

It is a much better system than the forum. We recommend using the forum only for how-to's and issues which you don't know whether are bugs or not.

PS: If you have a support plan contracted with us, you are welcome to contact us directly for personalized support.

Hope this helps  :)

Natalia

MarishkSecy

  • Newbie
  • *
  • Posts: 1
    • ICQ Messenger - 183735874
    • MSN Messenger - nurckova.alivira@yandex.ru
    • Yahoo Instant Messenger - Пира
    • View Profile
    • WebArchiveMaster  - парсинг контента из ВебАрхива
    • Email
Blank screen after loggi
« Reply #10 on: October 28, 2017, 06:17:53 PM »
Hi,
I activated 2 new licences on surveillance station 5.0.5. I then started to add a camera and the page went blank while searching for the camera type. Since then I cannot log on to surveillance station anymore. After logging in the screen is blank and doesnt show anything..
I tried rebooting, uninstalling and reinstalling surveillance station but nothing changes, still a blank page
Anyone encountered this? At this stage it seems the only solution would be to completely wipe my TS-231 and reinstall completely....