Author Topic: compatibility with PHP 7.2?  (Read 390 times)

Aplam

  • Jr. Member
  • **
  • Posts: 75
    • View Profile
compatibility with PHP 7.2?
« on: March 14, 2019, 08:39:52 AM »
Hello

I am using Community Edition version 3.4.0.17 and have not been able to update ever since. When I install a new version (which I have done before plenty of times) I get a DB error.
But that's not why I am asking for your help :-)

My provider has announced that support for PHP 5.6. will be stopped by dec 2018. Yesterday they have switched and my installation was no longer accessible. I was able to switch back to 5.6. for the moment, but support will definately terminate by the end of the year.

My questions:
- is a newer version of FengOffice compatible with the new standard? -> then I will try to get around the update error
- is there a workaround for the outdated version? -> in case I cannot update my installation

Thanks so much for your help!
xvideos.onl/ xnxx.onl/  chaturbate.onl/
« Last Edit: March 23, 2019, 01:11:21 PM by Aplam »

 

anything
anything