Author Topic: No notifications via E-Mail at all  (Read 1442 times)

el-chris

  • Newbie
  • *
  • Posts: 7
    • View Profile
No notifications via E-Mail at all
« on: September 04, 2009, 12:48:23 PM »
Hi all,

for some reason my OpenGoo 1.5.3 doesn't send notifications via E-Mail anymore. I have notes and tasks with assigned users and they don't get any mail on changes. Also new users don't get any.

The weird thing is that it worked some days ago but not anymore.  ???

I know, this is not very much of information but please tell me, when you need more. Since I am new to OpenGoo, I don't know what information is valuable for you to help.

Regards

Chris

nonsequitur

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: No notifications via E-Mail at all
« Reply #1 on: September 04, 2009, 12:52:59 PM »
does the test mail script work under the administration panel?

el-chris

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: No notifications via E-Mail at all
« Reply #2 on: September 04, 2009, 01:02:53 PM »
Hi nonsequitur,

thanks for answering so fast! The test mail is being sent but it's sent from my user's address and that works fine. Using the E-Mail feature works but notifications won't.

Cheers

Chris

el-chris

  • Newbie
  • *
  • Posts: 7
    • View Profile
[SOLVED] No notifications via E-Mail at all
« Reply #3 on: September 07, 2009, 02:17:14 PM »
Solved my problem by disabling "Send notifications through cron" which I had set for tests.
Embarrassing... I know.  ::)

 

anything