Author Topic: New Swift library version  (Read 1741 times)

akiuser

  • Newbie
  • *
  • Posts: 2
    • View Profile
New Swift library version
« on: October 12, 2009, 09:56:47 AM »
Hi guys,

there is a new version of Swift library for sending emials (http://swiftmailer.org/ ).
Actual version is 4.0.5 while actual OpenGoo (1.5.3 in my case) uses version 2.1.18. Maybe the new version of Swift could help with problems concerning sending emails via SSL/TLS e.g.:
http://forums.opengoo.org/index.php?topic=505.0

I have the same problem while sending emails using TLS.

Implementation of new library version will need some work I guess as I looked at it's source code files.

BTW you're doing great job by developing OpenGoo. Thanks.


Martin


ignacio

  • Hero Member
  • *****
  • Posts: 1703
    • View Profile
Re: New Swift library version
« Reply #1 on: October 16, 2009, 06:40:45 PM »
Great, thanks for the info!

It will be need some work and some testing as you said cause we made some changes to Swift, but we'll take a look.

Regarding your issue, try searching for these lines in your php.ini and uncomment them (remove the leading '#'):

Code: [Select]
extension=php_imap.dll
extension=php_openssl.dll

The php_imap extension I think is not necessary, but my guess is that you don't have the other one enabled.

Regards.

 

anything
anything