Author Topic: Strange blank space, 1.2.0.1  (Read 5573 times)

Number8

  • Jr. Member
  • **
  • Posts: 88
    • View Profile
Strange blank space, 1.2.0.1
« on: February 17, 2009, 12:37:48 PM »
I believe I first saw this in 1.2 rc2.
Sometimes, when logging on to an opengoo site, the top of the workspace area starts displaying halfway down the browser window.  (I generally use Firefox on WinXP.)
Logging off and back on generally fixes the problem.
See attached screenshot.

ignacio

  • Hero Member
  • *****
  • Posts: 1703
    • View Profile
Re: Strange blank space, 1.2.0.1
« Reply #1 on: February 19, 2009, 01:44:52 PM »
Maybe resizing the window can fix the problem, without the need to logout and login. Can you try that? Unmaximize and maximize the window.

setekh

  • Newbie
  • *
  • Posts: 35
    • View Profile
Re: Strange blank space, 1.2.0.1
« Reply #2 on: February 22, 2009, 11:16:18 PM »
Same here under Google chrome, it works just fine in IE 7, Opera 9, and Firefox 3
It's the stupid CSS and the browser engines that just wont work in one standard :) Anyway, it suck that OGoo is messed up under Chrome as i tend to like it ( it's quite fast ) , also the horizontal scroll-bars are not showing sometimes in Chrome. It's best to use IE for browser when using OGoo , i guess the developers use IE ( that's strange :) )

The developing team, and the ones that are into the theme management may use plugins or tools that show the application under different browser engines, some of those tools can even make suggestions how to fix some problems with different browsers and css display on them.
But i guess they already use something like that, as there are so little faults in the display of OGoo  under different browsers.
Great development team i must add :)

ignacio

  • Hero Member
  • *****
  • Posts: 1703
    • View Profile
Re: Strange blank space, 1.2.0.1
« Reply #3 on: February 23, 2009, 09:39:15 PM »
Hi, we mostly use Firefox 3 but we also test OpenGoo in IE7, Safari 3 and Chrome, and on a lower degree on Opera 9.

This issue is strange and we couldn't reproduce it. There must be something else going on there.

tomk

  • Guest
Re: Strange blank space, 1.2.0.1
« Reply #4 on: June 17, 2009, 10:57:21 AM »
Same problem here, since v1.4.

The div around the filterbox input field in the workspace panel (id="ext-comp-1031") gets a height in its style-attribute (in our installation style="height:322px;"), which is by far too much. When I empty the height-attribute, the project-listing is in its right position, right beneath the filterbox.

We've got the same problem in the tag panel. The div, which contains the toolbar icons (id="ext-comp-1026") gets a height (427px;) in its inline style attribute. That's why the tags are not visible anymore in the viewport.

Are there any hints for solving this problem?

BR Thomas

 

anything