Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - eckes

Pages: [1]
1
Installation problems / Re: Upgrade from 1.6.2 to 1.7 doesn't work
« on: July 15, 2010, 10:01:30 am »
Hi,

doing the manual update solved my problem. But also with 1.7, when pressing the upgrade button in the admin panel results in a 302 Object Moved...

I'd try to debug the JS-part of the application to find out which response is exactly received from the server. Could anyone point me to the correct JS function (i.e. where to set the breakpoint)?

BTW: the log file contained no information at all about this. I guess, it's because the error is thrown by the AJAX part, not the PHP part of the application.

2
Installation problems / Upgrade from 1.6.2 to 1.7 doesn't work
« on: July 07, 2010, 03:18:28 pm »
Hi,

when I try to upgrade from 1.6.2 to 1.7 using the "Upgrade" button in the administration panel, I get an "Error 302: Moved Temporarily" and the upgrade fails.

Is this a known behavior? Are there any fixes for that bug?

3
Hi,

I'm using FO to manage a bunch of Google Sketchup drawings which have the extension .skp. When I started FO and looked at the dashboard, no custom icons were shown in the documents widget, just the unknown file icon (the question mark). The problem seems to be in application/views/dashboard/widget_documents.php: on FO 1.6.2, line 14 reads:
Code: [Select]
<div class="db-ico ico-unknown ico-<?php echo str_replace(".""_"str_replace("/""-"$document->getTypeString()))?>"></div>
The ico-ext- part seems to be missing. When changing the line to
Code: [Select]
<div class="db-ico ico-unknown ico-<?php echo str_replace(".""_"str_replace("/""-"$document->getTypeString()))?> ico-ext-<?php echo pathinfo($document->getFilename(), PATHINFO_EXTENSION)?>"></div>
the small icons that I specified for the .skp extension get displayed correctly.
AFAICS, the issui is still present in FO 1.7 RC...

BTW: Who decided to have all text centered by default??

Pages: [1]