Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - eckes

Pages: [1]
1
Installation problems / Upgrade from 1.6.2 to 1.7 doesn't work
« on: July 07, 2010, 03:18:28 pm »
Hi,

when I try to upgrade from 1.6.2 to 1.7 using the "Upgrade" button in the administration panel, I get an "Error 302: Moved Temporarily" and the upgrade fails.

Is this a known behavior? Are there any fixes for that bug?

2
Hi,

I'm using FO to manage a bunch of Google Sketchup drawings which have the extension .skp. When I started FO and looked at the dashboard, no custom icons were shown in the documents widget, just the unknown file icon (the question mark). The problem seems to be in application/views/dashboard/widget_documents.php: on FO 1.6.2, line 14 reads:
Code: [Select]
<div class="db-ico ico-unknown ico-<?php echo str_replace(".""_"str_replace("/""-"$document->getTypeString()))?>"></div>
The ico-ext- part seems to be missing. When changing the line to
Code: [Select]
<div class="db-ico ico-unknown ico-<?php echo str_replace(".""_"str_replace("/""-"$document->getTypeString()))?> ico-ext-<?php echo pathinfo($document->getFilename(), PATHINFO_EXTENSION)?>"></div>
the small icons that I specified for the .skp extension get displayed correctly.
AFAICS, the issui is still present in FO 1.7 RC...

BTW: Who decided to have all text centered by default??

Pages: [1]