Author Topic: task assignment broken (fixed / feature, not a bug *grin*)  (Read 5907 times)

Jim Rising

  • Newbie
  • *
  • Posts: 42
    • View Profile
task assignment broken (fixed / feature, not a bug *grin*)
« on: March 18, 2009, 02:57:55 am »
new task assignment isn't working right. 'assign to:' drop down does not contain all of the available users.
« Last Edit: March 18, 2009, 04:49:52 pm by Jim Rising »

carlos

  • Jr. Member
  • **
  • Posts: 50
    • View Profile
Re: task assignment broken
« Reply #1 on: March 18, 2009, 09:41:39 am »
Hi Jim,

This is because the users should be able to view the workspace under which the task will be posted, otherwise the task is not visible to them. This is a new filter we added for the new version, just make sure the user to whom you want to assign the task has permissions for the task's workspace.

Jim Rising

  • Newbie
  • *
  • Posts: 42
    • View Profile
Re: task assignment broken
« Reply #2 on: March 18, 2009, 10:53:32 am »
yeah... makes sense. i just got used to being able to assign a task to anyone. :)


Eelco

  • Newbie
  • *
  • Posts: 1
    • View Profile
    • Email
Re: task assignment broken (fixed / feature, not a bug *grin*)
« Reply #3 on: April 27, 2009, 09:31:41 am »
Hi, I've been working with OpenGoo for some monthd now with much pleasure. But for some reason I cannot assign anyone olse but myself to a task. I have tried all the permission options without luck. I hoped the new release would help, but i still have the same problem with 1.3
What am I doing wrong? Other users have all permissions for the workspace in question...

thanks,
Eelco

Bigal

  • Jr. Member
  • **
  • Posts: 59
    • View Profile
Re: task assignment broken (fixed / feature, not a bug *grin*)
« Reply #4 on: June 17, 2009, 12:26:04 am »
I agree; task assignment is broken somewhere.