Author Topic: Upgraded to 2.2 but no data available  (Read 2786 times)

prickly

  • Freshman
  • *
  • Posts: 23
    • View Profile
Upgraded to 2.2 but no data available
« on: October 15, 2012, 03:23:41 am »
So I have followed the upgrade instructions here: fengoffice.com/web/wiki/doku.php/installation:migration#upgrading_from_1x_to_2x

run_complete_migration.sh has run a few times and all I see in the complete_migration.log is this:

Mon Oct 15 06:05:03 UTC 2012 Running complete_migration.php for feng_installation
Mon Oct 15 06:05:03 UTC 2012 END
Mon Oct 15 06:10:01 UTC 2012 Running complete_migration.php for feng_installation
Mon Oct 15 06:10:01 UTC 2012 END
Mon Oct 15 06:15:01 UTC 2012 Running complete_migration.php for feng_installation
Mon Oct 15 06:15:01 UTC 2012 END

I can access the new installation with a browser but none of my data is available.

Where can I look to see what is going wrong?

Many thanks!

bleeuwen

  • Freshman
  • *
  • Posts: 26
    • View Profile
    • Email
Re: Upgraded to 2.2 but no data available
« Reply #1 on: October 19, 2012, 05:47:12 am »
Hi

did you run /public/upgrade/complete_migration.php several times??

I ran it, and afterwards I saw all the data.

prickly

  • Freshman
  • *
  • Posts: 23
    • View Profile
Re: Upgraded to 2.2 but no data available
« Reply #2 on: October 20, 2012, 06:24:34 pm »
I have been running /public/upgrade/complete_migration.php and things have improved since I installed php5-cli (which run_complete_migration.sh complained about after I tried running it manually).

I can see some of my data now but running complete_migration.php does not seem to be improving things any further.

So at this point it looks like I am stuck with a partially successful upgrade ... People (i.e. contacts are broken and have tags from other areas added to them).

Thanks for the reply, I'll snapshot my VM again and revert back to 1.75 unless anyone has any ideas on how to progress further :)